Seuls les gens qui utilisent les navigateurs mentionnés ci-dessous ou des versions plus récentes de ceux-ci peuvent effectuer des transactions sur Amilia:

  • Internet Explorer 11
  • Chrome 22
  • Firefox 27
  • Safari 7
  • Opera 14
  • Android 4.4
  • Java 8

Les versions plus anciennes de ces navigateurs ont été jugées trop vulnérables au piratage informatique, et tous les fournisseurs de service qui souhaitent rester conformes aux normes de sécurité PCI (et ainsi conserver le droit de traiter des renseignements personnels et des transactions par carte de crédit) doivent cesser de les accepter immédiatement.

QUELQUES CONSEILS POUR VOUS UTILISATEURS :

  • Mettez votre navigateur à jour – vous serez en sécurité sur le web.
  • Utilisez une tablette ou un téléphone intelligent. La boutique Amilia est tout aussi jolie sur les appareils mobiles.
  • Les utilisateurs de Windows XP devraient maintenant opter pour Firefox.
  • Pour en savoir davantage lisez cet article qui vous explique en détail la situation.
X